
 

 

 



COUSE CONTENTS 

 

MODULE 1: INTRODUCTION TO COMPUTER 

1. What is Computer and what are its different types? 

2. What is Software? 

3. Application Software and System Software 

4. What is Hardware? 

5. What are Input / Output devices 

 

MODULE 2: INTRODUCTION TO WINDOWS 

1. What is Windows and its different types (versions / flavors)? 

2. What is Windows environment (Desktop, Task Bar, File, Folder, Shortcut etc) 

3. Different commands like Creation of file / Folder, Cut, Copy, Paste 

4. The Start Menu 

5. Shutting Down/Restarting the System.  

 

MODULE 3: INTRODUCTION TO MS WORD 

Getting Started with MS Word 

1. Starting Word 

2. Entering text in a document 

3. Previewing a document 

4. Saving a document 

5. Opening a saved Word document 

6. Printing a document 

7. Closing a document and exiting Word 

Editing a Document 

8. Navigate through a document 

9. Scroll through text 

10. Insert and delete text in a document 

11. Select text 

12. Undo and redo commands 

13. Use drag and drop to move text 

14. Copy, cut and paste 

15. Clear formatting 

 

 



Formatting A Document 

16. Format and align text 

17. Line and paragraph spacing 

18. Add bulleted and numbered lists 

19. Add borders and shading 

20. New formatting methods in Word 2010 

Using Editing and Proofing Tools 

21. Document views 

22. Spell and grammar check 

23. Shortcut Menus 

24. Find and replace text 

Changing the Layout of a Document 

25. Adjust page margins 

26. Change page orientation 

27. Create headers and footers 

28. Set and change indentations 

29. Insert and clear tabs 

Inserting Elements to Word Documents 

30. Insert and delete a page break 

31. Insert page numbers 

32. Insert date and time 

33. Insert symbols 

34. Insert a picture from a file 

Working with Tables 

35. Insert a table 

36. Navigate and select text in a table 

37. Resize parts of a table 

38. Align text in a table 

39. Format a table 

40. Insert and delete columns and rows 

41. Borders and shading 

42. Merge / Split table cells 

43. Convert a table to text 



Module 4: Introduction to Internet 

1. What is the Internet? 

2. What do I Need to Connect to the Internet? 

3. What is Web Browser? What are the available Web Browsers (Chrome, Firefox, 

Torch etc) 

4. What is Search Engine (e.g., Google) 

5. What is internet surfing? 

6. What is e-mail? 

7. Creating email ID (using gmail, yahoo, hotmailetc) 

8. Sending / receiving / replying / forwarding emails 

9. What are messengers (Yahoo / MSN Messengers)? 

10. What is Skype? 

11. What are Facebook and Twitter? 

 

 

 

 

 

 

 

 

 

  



 

 

 

 

 

 

 

 

MODULE 1 

INTRODUCTION TO COMPUTER 

  



1. What is Computer? 

A computer is a device that accepts information (in the form of digitalized data) and 

manipulates it for some result based on a program or sequence of instructions on how the 

data is to be processed. 

OR 

an electronic device which is capable of receiving information (data) in a particular form and 

of performing a sequence of operations in accordance with a predetermined but variable set 

of procedural instructions (program) to produce a result in the form of information or signals. 

Computer consist of three parts 

 CPU (Central Processing Unit) 

 Input Devices 

 Output Devices 

The Different Types of Computers 

a. Personal Computer or PC – A PC is a computer that is used by someone for his 

personal use. It is a complete system in itself and its convenient size, price and 

simple functions make it easy for the end-user to work on it without any intervention 

from computer operators. 

 

b. Desktop – Any PC that is designed to be placed on a desk and not for portability is 

called a desktop. Such computers are kept in a somewhat permanent location and 

can be a little bulky. They usually have more power and storage compared to their 

movable counterparts. 

 



c. Laptop – A PC that can be moved around is called a laptop. It gets its name from the 

fact that you can keep it on your lap and use it. It is also called a notebook because 

you can carry the battery-operated device to classes or meetings conveniently and 

store any notes or information in it. It integrates the monitor, keyboard, pointing 

device, CPU, memory and hard drive in one system.  

 

d. Netbook – This is similar to a laptop, the only difference being that it is smaller in 

size, which makes it even more portable. It is also less expensive and performs the 

basic functions, but its internal parts are not as powerful as a desktop or laptop. 

 

e. Tablet computers: These use a touch-sensitive screen for typing and navigation. 

Because they don't require a keyboard or mouse, tablet computers are even more 

portable than laptops. The iPad is an example of a tablet computer. 

 

f. Serveris a computer that "serves up" information to other computers on a network. 

Many businesses have file servers that employees can use to store and share files. 

A server can look like a regular desktop computer, or it can be much larger. 

 



2. What is Software? 

Sometimes abbreviated as SW and S/W, software is a collection of instructions that 

enable the user to interact with a computer or have it perform specific tasks for them. 

Without software, computers would be useless. For example, without your Internet browser 

software you would be unable to surf the Internet or read this page and without a software 

operating system the browser would not be able to run on your computer. In the picture is a 

Microsoft Excel software box and an example of a software program. 

3. Application Software and System Software 

System software (systems software) is computer software designed to operate and 

control the computer hardware and to provide a platform for running application software. 

System software can be separated into two different categories, operating systems and 

utility software. 

The operating system (prominent examples being Microsoft Windows, Mac OS and Linux), 

allows the parts of a computer to work together by performing tasks like transferring data 

between memory and disks or rendering output onto a display device. It also provides a 

platform to run high-level system software and application software.  

Application software is a set of one or more programs designed to carry out operations for 

a specific application. Application software cannot run on itself but is dependent on system 

software to execute. Examples of application software include MS Word, MS Excel, a 

console game, a library management system, a spreadsheet system etc. 

4. What is Hardware? 

Computer hardware is the collection of physical elements that constitutes a computer 

system. Computer hardware refers to the physical parts or components of a computer such 

as the monitor, mouse, keyboard, computer data storage, hard drive disk (HDD), system unit 

(graphic cards, sound cards, memory, motherboard and chips), etc. all of which are physical 

objects that can be touched (known as tangible). In contrast, software is instructions that can 

be stored and run by hardware. 

 

6. What are Input / Output Devices? 

An input device sends information to a computer and an output device receives information 

from a computer. For example, as you can see in the image, a keyboard sends electrical 

signals to your computer which display text or tell the computer to perform a function. Then 
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in the lower half, you can see a computer sending data to a printer that will be reproduced on 

a piece of paper. 

 

Examples 

An input device, such as a computer keyboard or mouse, can send information (input) to the 

computer, but it cannot receive information (output) from the computer. 

An output device, such as a computer monitor or printer, can receive information (output) 

from the computer, but it cannot send information (input) to the computer. 

An input/output device, such as a CD-RW drive or USB flash drive, can both send 

information (input) to a computer and receive information (output) from a computer. 
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INTRODUCTION TO WINDOWS 

  



1. What isWindows and its different types (versions / flavours)? 

Microsoft Windows or Windows is a superfamily of graphicaloperating systems developed, 

marketed, and sold by Microsoft. It consists of several families of operating systems, each of 

which cater to a certain sector of the computing industry. Active Windows families include 

Windows NT, Windows Embedded and Windows Phone; these may encompass subfamilies, 

e.g. Windows Embedded Compact (Windows CE) or Windows Server. Defunct Windows 

families include Windows 9x and Windows Mobile. 

Types/Versions of windows 

 Windows 98 

 Windows ME 

 Windows 2000 

 Windows XP 

 Windows Vista 

 Windows 7 

 Windows 8 

 Windows 8.1 

 Windows 10 

 

2. What is Windows environment (Desktop, Task Bar, File, Folder, Shortcut etc) 

Desktop 
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Task Bar 

 

 

Folder 

 

File 

 

 

3. Different commands like Creation of file / Folder, Cut, Copy, Paste 

 

Create Folder 

 Go to place where you want to create a new folder. 

 Right click and point to New, then select Folder, the first option. 



 

 See that your new folder is visible on the screen. 

 

 Name your folder by typing in keywords e.g TEST and press “Enter”. 

 

Cut/Copy and Paste 

 Select the item to cut or copy: a few words, a file, a folder or any other item. 

 Right-click your selection and choose Cut or Copy from the menu that appears, 

depending on your needs. 

Use Cut when you want to move something. Use Copy when you want to duplicate 

something, leaving the original intact. 



Keyboard shortcut: Hold down Ctrl and press X to cut or C to copy. 

 Right-click the item’s destination and choose Paste. 

You can right-click inside a document, folder, or nearly any other place. 

Keyboard shortcut: Hold down Ctrl and press V to paste. 

 

The Start Menu 

 

 

Shutting Down/Restarting the System.  

http://www.dummies.com/how-to/content/cut-copy-and-paste-selected-files-and-folders.html#glossary-keyboard
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GETTING STARTED WITH MS WORD 

1. Starting Word 

 Click the Start button  

 The Start menu appears. You might find the Microsoft Word  program icon right 

there on the Start menu. 

 If you see the Word icon, click it to run the program. 

 Otherwise, goto Step 3. 

 Choose All Programs to pop up the All Programs menu, and then select Microsoft 

Word 2010. 

 If you don’t see the Microsoft Word icon or program name, you must obey Step 3, 

which is almost certain to work. 

 Choose the Microsoft Office item (submenu) to display its contents, and then 

select Microsoft Word. 

2. Entering text in a document 

 You can enter any text or image the opened documents using keyboard. 

3. Previewing a document 

 Click on the Office Button (in office 2010) / File tab (in office 2007) at the left 

upper corner of the document  

 Keep the cursor on Print  

 Click on Print Preview appear on right side   

4. Saving a document 

 Click on the Office Button / File tab at the left upper corner of the document  

 Click on save 

 Locate the folder or drive where you want to save it. 

5. Opening a saved Word document 

 Click the Microsoft Office Button / File tab, and then click Open. 

 In the File of type list, click Open Document Text. 

 Click the file you want to open, and then click Open. 

6. Printing a document 



Step 1: Open an existing Word document or start a new document and type your 

text. 

Step 2: Once you’ve completed your document and are ready to print, click Office 

Button / File tab in the top left-hand corner of your document. 

Alternatively, some versions of Word may have an Office button instead of a ‘File’ 

button – it’s a round Office icon in the top left-hand corner of the screen. Click on this 

if you have one. 

Step 3: Move down and click Print in the menu. This will bring up the ‘Print’ dialogue 

box. 

Step 4: Choose how many copies of your document you need. 

Step 5: Depending on your printer options, you can choose other printing features 

such as whether you want to print all pages or only certain pages. You can also 

change the orientation of the print from portrait to landscape and tell your computer 

and printer whether you’re printing on a certain size of paper. You’ll also see, on the 

right, a preview of your printed document will look like. 

Step 6: When you’re happy with your settings, click Print. The document will now 

start printing on your printer. 

  

7. Closing a document and exiting Word 

Step (1): Click the Office Button / File tab and select Close option. 

Step (2): When you select Close option and if document is not saved before closing, 

it will display following Warning box asking whether the document should be saved of 

not. 

Step (3): Now its upto you if you want to save the changes, then click Save, 

otherwise click Don't Save button. To go back to the document click Cancel button. 

This will close the document and if you had other documents open, Word displays 

the last document you used, otherwise, you see a blank Word window. 

 

  



EDITING A DOCUMENT 

8. Navigate through a document 

Word 2010 

In Word 2010 open your document and click the View tab on the Ribbon, then check the 

Navigation Pane. 

 

The Navigation Pane will open on the left side of the document. Now click on Browse the 

pages in your documents icon. 

 

Now you can easily navigate to specific pages of the document using the thumbnails in the 

Navigation Pane. 



 

Office 2007 

To browse a long document using thumbnails in Word 2007 click the View tab on the Ribbon 

and in the Show/Hide section check Thumbnails. 

 

Now you can hop between pages through using the thumbnails. 

 



If you’re tired of scrolling through long Word documents, using thumbnails in the Navigation 

Pane in Word 2010 and 2007 is a quick way to get to specific pages a lot easier. 

9. Scroll through text 

 Locate the scroll bar on the right side of your Microsoft Word document for 

vertical scrolling. 

 Click the single arrows at the top and bottom of the scroll bar to move up or down 

line by line. 

 Click and drag the box called the "scroll thumb" up and down if you want to move 

it quickly to a particular place in your document.  

10. Insert and delete text in a document 

 To insert text in the document you can select text from any other document and right 

click on the selected document and click on copy. 

 Move the courser in the document where you want to insert it and right click and 

select paste. 

 To delete the text first select it and press the delete button form the key board. 

11. Select text 

 Probably the most intuitive and common way to select text is to click and drag the 

mouse in any direction. 

 To move one character or one line at a time, hold down the [Shift] key while pressing 

the right and left arrow keys and the up and down arrow keys, respectively. 

12. Undo and redo commands 

 To undo the most recent design change, press CTRL+Z. 

 To undo several actions, Press CTRL+Z repeatedly until the action that you want to 

undo is undone. 

 To redo the most recent action that you undid, press CTRL+Y. 

 To redo several actions, Press CTRL+Y repeatedly until the actions are redone. 

13. Use drag and drop to move text 

Step (1): Select a portion of the text using any of the text selection methods. 



Step (2): Now take your mouse pointer over the selected text and hold mouse left 

button and keep holding it while moving around the document. 

Step (3): Take your mouse pointer at the place where you want to move selected 

text and release the mouse button. You will see that selected text is moved to the 

desired location. 

 

14. Copy, cut and paste 

Step (1): Select a portion of the text using any of the text selection methods. 

Step (2): At second step, you have various options available to copy the selected 

text in clipboard. Just use any one of them which you like most: 

 Using Mouse Right Click: If right click on the selected text, it will display 

copy option, just click this option to copy the selected content in clipboard. 

 Using Ribbon Copy Button: After selecting a text, you can use copy button 

available at the ribbon to copy the selected content in clipboard. 

 Using Ctrl + c Keys: After selecting a text, just press Ctrl + c keys to copy 

the selected content in clipboard. 

Step (3): Finally click at the place where you want to copy selected text and use 

either of these two simple options: 

 Using Ribbon Paste Button: Just click paste button available at the ribbon 

to paste the copied content at the desired location. 

 Using Ctrl + v Keys: This is simplest way of pasting the content. Just press 

Ctrl + v keys to paste the content at the new location. 

Note: You can repeat paste operation as many times as you like to paste the same 

content. 

Cut & Paste Operation: 

Cut operation will cut the content from its original place and move the content from its 

original location to a new desired location. Following is the procedure to move the 

content in word: 

Step (1): Select a portion of the text using any of the text selection methods. 



Step (2): At second step, you have various options available to cut the selected text 

and put it in clipboard. Just use any one of them which you like most: 

 Using Mouse Right Click: If right click on the selected text, it will display cut 

option, just click this option to cut the selected content and keep it in 

clipboard. 

 Using Ribbon Cut Button: After selecting a text, you can use cut button 

available at the ribbon to cut the selected content and keep it in clipboard. 

 Using Ctrl + x Keys: After selecting a text, just press Ctrl + x keys to cut the 

selected content and keep it in clipboard. 

 

Step (3): Finally click at the place where you want to move the selected text and use 

either of these two simple options: 

 Using Ribbon Paste Button: Just click paste button available at the ribbon 

to paste the content at the new location. 

 Using Ctrl + v Keys: This is simplest way of pasting the content. Just press 

Ctrl + v keys to paste the content at the new location. 

Note: You can repeat paste operation as many times as you like to paste the same 

content. 

15. Clear formatting 

 Select the text that you want to clear the formatting from. Or press CTRL+A to select 

everything in the document. 

 On the Home tab, in the Font group, click Clear Formatting. 

  



FORMATTING A DOCUMENT 

16. Format and align text 

A paragraph in Word is any text that ends with a hard return. You insert a hard return 

anytime you press the Enter key. Paragraph formatting lets you control the appearance if 

individual paragraphs. For example, you can change the alignment of text from left to center 

or the spacing between lines form single to double. You can indent paragraphs, number 

them, or add borders and shading to them. 

Paragraph formatting is applied to an entire paragraph. All formatting for a paragraph is 

stored in the paragraph mark and carried to the next paragraph when you press the Enter 

key. You can copy paragraph formats from paragraph to paragraph and view formats 

through task panes. 

Paragraph Alignment 

Paragraph alignment determines how the lines in a paragraph appear in relation to the left 

and right margins. The margin is the blank space between the edge of the paper and where 

the text. 

 

The easiest way to change paragraph alignment is to use the alignment buttons on the 

Formatting toolbar. 

 



You can also use keyboard shortcuts. Ctrl+L= Left Align; Ctrl+R= Right Align; Ctrl+E= 

Center; Ctrl+J= Justify. 

17. Line and paragraph spacing 

Line space is the amount of vertical space between lines of text in a paragraph. Line spacing 

is typically based on the height of the characters, but you can change it to a specific value. 

For example, some paragraphs may be single spaced and some double-spaced. Single-

spacing is Word’s default setting. 

Paragraph space is the amount of space above or below a paragraph. Instead of pressing 

Enter multiple times to increase space between paragraphs, you can set a specific amount 

of space before or after paragraphs. 

 

 

1. With the insertion point in the same paragraph, click the down arrow to the right of 

the Line Spacing button on the formatting toolbar. Choose 2.0 for double-spacing. 

Choose 1.0 to restore the single-spacing to the paragraph. 

2. Right-click the first paragraph and choose Paragraph from the shortcut menu. (You 

can also open this menu by selecting Paragraph from the Format menu). 

3. Click the down arrow to open the line spacing drop-down list and choose Double. 

You can see the change in the preview box. 

4. With the dialog box still open, select Single from the line spacing drop down menu. 

Notice the change in the preview pane. 



5. Choose Multiple from the Line Spacing drop-down list. In the At box, key 1.25 

(highlight the text in the box and type over it). Press Tab to see the change in the 

preview pane. 

6. Click OK. Notice that Word has added an extra quarter-line of space between lines in 

the paragraph. 

18. Add bulleted and numbered lists 

To create a bulleted list in Microsoft Word, follow the steps below. 

The Microsoft word keyboard shortcut key to create a bullet is Ctrl + Shift + L. 

1. Position the cursor where you want to insert the bullet list. 

2. Either click on the bullet button (as shown at the beginning of the document) or 

click Format and then "Bullets and Numbering..." 

3. If successful, you should have a bullet. Type any text and press enter to start the 

next bullet. To end the bullet list, press enter twice. 

Below is an example of a bullet list. 

 One bullet 

 Two bullet 

To create a numbered list in Microsoft Word, follow the steps below. 

1. Position the cursor where you want to insert the number list. 

2. Either click on the number button (as shown at the beginning of the document) or 

click Format and then "Bullets and Numbering..." 

3. If successful, you should have a number one. Type any text and press enter to 

start the next bullet. To end the bullet list, press enter twice. 

To create a numbered list that also contains a letter list in Microsoft Word, follow the steps 

below. 

1. Position the cursor where you want to insert the number list. 

2. Either click on the number button (as shown at the beginning of the document) or 

click Format and then "Bullets and Numbering..." 

3. When you want to enter a letter list, press the indent button or press tab on the 

keyboard. 
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4. If you with to change the lettering format or if it is improperly working, click 

Format and then "Bullets and Numbering..." again to change the formatting. 

Below is an example of a numbered list with letters in it. 

1. One numbered 

2. Two numbered 

     a. Two numbered again 

     b. Two numbered again 

3. Final numbered 

19. Add borders and shading 

To add the paragraph borders and/or shading, do the following:  

    1.    Select the paragraph what you want to modify.  

    2.    On the Home tab, in the Paragraph group, choose the Borders list-box and then 

select Borders and Shading...:  

 

    3.    To add borders, select the Borders tab, in the Borders and Shading dialog box:  



 

 You can choose the border settings, style, color and width, for example:  

 

 You can also change indentions of your borders. To do this, click in the Options... 

button (on the right-bottom corner) and change indentions in the Border and 

Shading Options dialog box:  

  



20. New formatting methods in Word 2010 

If you have not Classic Menu for Office: 

It’s not easy to find Format in Microsoft Word 2007, 2010 and 2013, as all items from the 

drop-down menu of Format tab in Word 2003/XP(2002)/2000 are not gathered together no 

longer in Word 2007/2010/2013, but disorganized into different groups on the Ribbon. For 

example, Font, Change Styles and Text Direction are all listed in the group of "Home" tab on 

the Ribbon, Water mark and Page Color are displayed in the group of "Page Layout" tab on 

the Ribbon while Tracking, Compare and Language are included in the group of "Review" 

tab on the Ribbon of Microsoft Word 2007/2010/2013. 

See it below: 

 

  

If you are using Classic Menu for Office: 

 

Open one word document, in the group of the "Menus" tab at the far left of the Ribbon of 

word 2007/2010/2013, you can view the "Format" menu and execute many commands from 

the drop-down menu of Format.  

See it below:  

http://www.addintools.com/documents/word/where-format.html#classicmenu
http://www.addintools.com/documents/word/where-format.html#classicmenu


 

Obviously, you can see all commands of Format tab from the drop-down menu, like Font, 

Text Effect, Paragraph, Watermark, Text Direction, Change Style, etc. 

  



 

USING EDITING AND PROOFING TOOLS 

21. Document views 

open. Documents that you receive from others will open with the view in which they were 

previously saved. 

Layout views 

Use layout views while you are working on your document. 

Print Layout 

Work in print layout view to see how text, graphics, and other elements will be positioned on 

the printed page. 

 

This view is useful for editing headers and footers, for adjusting margins, and for working 

with columns and drawing objects. If you'd like to type and edit text in this view, you can 

save screen space by hiding white space at the top and bottom of the page. 

To switch to print layout view, click Print Layout on the View menu. 

Web Layout 

Work in Web layout view when you are creating a Web page or a document that is viewed 

on the screen. 

 

In Web layout view, backgrounds are visible, text is wrapped to fit the window, and graphics 

are positioned just as they are in a Web browser. 
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To switch to Web layout view, click Web Layout on the View menu. 

Normal 

Work in normal view for typing, editing, and formatting text. Normal view shows text 

formatting but simplifies the layout of the page so that you can type and edit quickly. 

 

In normal view, page boundaries, headers and footers, backgrounds, drawing objects, and 

pictures that do not have the In line with text wrapping style do not appear. 

To switch to normal view, click Normal on the View menu. 

Outline 

Work in outline view to look at the structure of a document and to move, copy, and 

reorganize text by dragging headings. 

 

In outline view, you can collapse a document to see only the main headings, or you can 

expand it to see all headings and even body text. 

Outline view also makes it easy to work with master documents. A master document makes 

it easier to organize and maintain a long document, such as a multipart report or a book with 

chapters. In outline view, page boundaries, headers and footers, graphics, and backgrounds 

do not appear. 

To switch to outline view, click Outline on the View menu. 

 

22. Spell and grammar check 

1. Click the Microsoft Office Button , and then click Access Options. 
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Where is the Access Options button?  

The Access Options button is located in the lower part of the menu that opens after 

you click the Microsoft Office Button  

.  

2. Click Proofing. 

3. In the Dictionary language list, click the dictionary language that you want to use, 

and then click OK. 

Check spelling and grammar 

Note   The Spelling command on the Ribbon may not be available in all views. If the 

Spelling command is not available, try pressing F7 to start the spelling checker. 

 On the Home tab, in the Records group, click Spelling or press F7. 

 

23. Shortcut Menus 

A shortcut menu is a list of the most commonly used options pertaining to an object. This 

shortcut menu appears when you right click on a specific object, string of text or even the 

slide itself. The shortcut menu will vary depending on the object that you right clicked on. 

Only options available to that particular object will appear in the shortcut menu. 

Once a shortcut menu appears, make your choice from the options presented by clicking the 

regular left mouse  

 

http://presentationsoft.about.com/od/r/g/11-02-06-what-is-right-clicking.htm


24. Find and replace text 

Find text 

You can quickly search for every occurrence of a specific word or phrase. 

1. On the Edit menu, click Find. 

2. In the Find what box, enter the text that you want to search for. 

3. Select any other options that you want.  

To select all instances of a specific word or phrase at once, select the Highlight all items 

found in check box, and then select which portion of the document you want to search in by 

clicking in the Highlight all items found in list. 

4. Click Find Next or Find All.  

To cancel a search in progress, press ESC. 

Replace text 

You can automatically replace text — for example, you can replace "Acme" with "Apex." 

1. On the Edit menu, click Replace. 

2. In the Find what box, enter the text that you want to search for. 

3. In the Replace with box, enter the replacement text. 

4. Select any other options that you want. 

5. Click Find Next, Replace, or Replace All.  

 

 

 

  



CHANGING THE LAYOUT OF A DOCUMENT 

25. Adjust page margins 

Page margin options 

Microsoft Word offers several page margin options. You can use the default page margins or 

you can specify your own. 

 Add margins for binding     Use a gutter margin to add extra space to the side or 

top margin of a document that you plan to bind. A gutter margin helps ensure that 

text isn't obscured by the binding. 

 

 

 Gutter margins for binding 

 Mirror margins for facing pages 

 

 Set margins for facing pages     Use mirror margins to set up facing pages for 

double-sided documents, such as books or magazines. In this case, the margins of 

the left page are a mirror image of those of the right page (that is, the inside margins 

are the same width, and the outside margins are the same width). 

 Note   You can set gutter margins for a document that has mirror margins if the document 

needs extra space for binding. 

 Add a book fold     Using the Book fold option in the Page Setup dialog box, you 

can create a booklet. You can use the same option to create a menu, invitation, 

event program, or any other type of document that uses a single center fold. 
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 Word inserts a single, center book fold 

 

After you set up a document as a booklet, you work with it just as you would any document, 

inserting text, graphics, and other visual elements. 

 Notes  

 Most printers require a minimum width for margin settings, because they can't print 

all the way to the edge of the page. If you try to set margins that are too narrow, 

Microsoft Word displays the message One or more margins are set outside the 

printable area of the page. 

To prevent text from being cut off, click Fix to automatically increase the margin width. If you 

ignore the message and try to print the document as it is, Word displays another message 

asking whether you want to continue. 

 The minimum margin settings depend on your printer, printer driver, and paper size. 

To learn about the minimum margin settings, check your printer manual. 

Top of Page 

Change or set page margins 

1. On the Page Layout tab, in the Page Setup group, click Margins. 

 

http://office.microsoft.com/en-001/word-help/change-or-set-page-margins-HP001226492.aspx#top
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1. Click the margin type that you want. For the most common margin width, click 

Normal. 

When you click the margin type that you want, your entire document automatically changes 

to the margin type that you have selected. 

2. You can also specify your own margin settings. Click Margins, click Custom 

Margins, and then in the Top, Bottom, Left, and Right boxes, enter new values for 

the margins. 

 Notes  

 To change the default margins, click Margins after you select a new margin, and 

then click Custom Margins. In the Page Setup dialog box, click the Default button, 

and then click Yes. The new default settings are saved in the template on which the 

document is based. Each new document based on that template automatically uses 

the new margin settings. 

 To change the margins for part of a document, select the text, and then set the 

margins that you want by entering the new margins in the Page Setup dialog box. In 

the Apply to box, click Selected text. Microsoft Word automatically inserts section 

breaks before and after the text that has the new margin settings. If your document is 

already divided into sections, you can click in a section or select multiple sections 

and then change the margins. 

Top of Page 

View page margins 

1. Click the Microsoft Office Button , and then click Word Options. 

2. Click Advanced, and then click the Show text boundaries check box under Show 

document content. 

The page margins appear in your document as dotted lines. 

 Note   You can view page margins in either Print Layout view or Web Layout view, and the 

text boundaries do not appear on the printed page. 

Top of Page 
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Set margins for facing pages 

When you choose mirror margins, the margins of the left page are a mirror image of those 

on the right page. That is, the inside margins are the same width, and the outside margins 

are the same width. 

1. On the Page Layout tab, in the Page Setup group, click Margins. 

 

1. Click Mirrored. 

2. To change the margin widths, click Margins, click Custom Margins, and then, in the 

Inside and Outside boxes, enter the widths that you want. 

 

 

26. Change page orientation 

Change orientation of one page in Margins 

Step 1: select the entire page that you want to change the orientation. 

Kutools for Word, a handy add-in, includes groups of tools to ease your work and 

enhance your ability of processing word document. Free Trial for 45 days! Get It Now! 

Step 2: Click Page Layout> Margins and select Custom Margins 

http://www.extendoffice.com/product/kutools-for-word.html
http://www.extendoffice.com/download/kutools-for-word.html


 

Step 3: Click Custom Margins to open the Page Setup window. Select the orientation 

you need and specify the location to apply the new orientation in Apply to. Click OK. 

 

 



 

 

27. Create headers and footers 

Insert a predefined header or footer 

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 

 

1. Click the header or footer design that you want. 

 Note   If you don't see a gallery of header or footer designs, there might be a problem with 

the Building Blocks template on your computer. See I don't see galleries of page numbers, 

headers and footers, cover pages, or equations for information about how to fix this problem. 

The header or footer is inserted on every page of the document. 

 Notes  

 If necessary, you can format the text in the header or footer by selecting the text and 

using the formatting options on the Mini toolbar, which is a part of the Microsoft Office 

Fluent interface. 

 If you want to switch to a different predefined header or footer, repeat these steps, 

and choose a different header or footer from the gallery. 

Insert a custom header or footer 

1. On the Insert tab, in the Header & Footer group, click Header or Footer. 

 

1. Click Edit Header or Edit Footer. 

2. Type text or insert graphics and other content by using the options in the Insert 

group on the Design tab, under the Header & Footer Tools tab. 

http://office.microsoft.com/en-001/word-help/redir/HA010203346.aspx?CTT=5&origin=HP001226486
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 Tip   To save the header or footer that you created to the gallery of header or footer options, 

select the text or graphics in the header or footer, and then click Save Selection as New 

Header or Save Selection as New Footer. 

 

 

28. Set and change indentations 

 

Indent paragraphs 

Show All 

To change the indentation of text, do one of the following: 

Create a first-line indent 

1. Select the paragraph you want to indent. 

2. If you don't see the horizontal ruler, click Ruler on the View menu. 

3. On the horizontal ruler, drag the First Line Indent marker to the position where you 

want the text to start.  

 

Increase or decrease the left indent of an entire paragraph 

1. Select the paragraph you want to change. 

2. On the Formatting toolbar, click Increase Indent or Decrease Indent . 

3. Microsoft Word increases the indent by one tab stop. If you want to change the 

position of the indent, you can first set a different tab stop. 

Change the right indent of an entire paragraph 
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1. Select the paragraph you want to change. 

2. If you don't see the horizontal ruler, click Ruler on the View menu. 

3. On the horizontal ruler, drag the Right Indent marker to the position where you want 

the text to end.  

 

29. Insert and clear tabs 

 

Set tab stops by using the ruler 

1. Click the tab selector at the left end of the ruler until it displays the type of tab that 

you want. 

Notes    If you don't see the horizontal ruler that runs along the top of the document, 

click the View Ruler button at the top of the vertical scroll bar. 

 

2. Click the ruler where you want to set the tab stop. 
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INSERTING ELEMENTS TO WORD DOCUMENTS 

30. Insert and delete a page break 

1. Click where you want to start a new page. 

2. On the Insert tab, in the Pages group, click Page Break. 

 

 

You cannot remove the page breaks that Word inserts automatically. 

You can remove any page breaks that you insert manually. 

1. Click Draft. 

 

2. Select the page break by clicking in the margin next to the dotted line. 

 

3. Press DELETE. 

 

 

 

31. Insert page numbers 

The Page Number gallery provides a menu of ready-to-use page numbers. 

1. Under Insert, click Page Number, click a location (such as Top of Page), and then 

pick a style. Word automatically numbers every page.  



 

2. When you’re done, under Design > Header & Footer Tools, click Close Header 

and Footer, or double-click anywhere outside the header and footer area.  

 

 

 

32. Insert date and time 

1. Click where you want to insert the date or time. 

2. On the Insert menu, click Date and Time. 

3. If you want to insert the date or time in a different language format, then click the 

language in the Language box.  

 

 

33. Insert symbols 

1. Click where you want to insert the symbol. 

2. On the Insert tab, in the Symbols group, click Symbol. 



3. Do one of the following: 

 Click the symbol that you want in the drop-down list. 

 If the symbol that you want to insert is not in the list, click More Symbols. In 

the Font box, click the font that you want, click the symbol that you want to 

insert, and then click Insert. 

 Note   If you are using an expanded font, such as Arial or Times New Roman, the Subset 

list appears. Use this list to choose from an extended list of language characters, including 

Greek and Russian (Cyrillic), if available. 

4. Click Close. 

 

 

34. Insert a picture from a file 

1. Click where you want to insert the picture.  

2. On the Insert menu, point to Picture, and then click From File. 

3. Locate the picture you want to insert. 

4. Double-click the picture you want to insert. 

 Note   By default, Microsoft Word embeds pictures in a document. You can reduce the size 

of a file by linking a picture (in the Insert Picture dialog box, click the arrow next to Insert, 

and then click Link to File).  
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WORKING WITH TABLES 

35. Insert a table 

1. Click where you want to insert a table.  

2. On the Insert tab, in the Tables group, click Table, point to Quick Tables, and then 

click the template that you want. 

 

3. Replace the data in the template with the data that you want. 

Use the Table menu 

1. Click where you want to insert a table. 

2. On the Insert tab, in the Tables group, click Table, and then, under Insert Table, 

drag to select the number of rows and columns that you want. 

 

Use the Insert Table command 

You can use the Insert Table command to choose the table dimensions and format before 

you insert the table into a document. 

1. Click where you want to insert a table.  

2. On the Insert tab, in the Tables group, click Table, and then click Insert Table. 



 

3. Under Table size, enter the number of columns and rows. 

4. Under AutoFit behavior, choose options to adjust the table size. 

 

36. Navigate and select text in a table 

Search for text 

1. On the Home tab, in the Editing group, click Find. Or press CTRL+F. 

The Navigation pane opens. 

2. In the Search Document box, type the text that you want to find.  

3. Click a result to see it in your document, or browse through all the results by clicking 

the Next Search Result and Previous Search Result arrows. 

37. Resize parts of a table 

1. In print layout view, rest the pointer on the table until the table resize handle 

appears on the lower-right corner of the table. 

2. Rest the pointer on the table resize handle until a double-headed arrow appears. 

3. Drag the table boundary until the table is the size you want. 

 Note    If you are working on a Web page or in Web layout view, you can set the table to 

automatically resize to fit in a window when you change the window size. Click in the table. 

On the Table menu, point to AutoFit, and then click AutoFit to Window. 

38. Align text in a table 

 You can change a table's margins (the default cell margins) by selecting the table, 

clicking the Layout tab, and choosing Margins from the Alignment group.  
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 You can change text alignment for a cell, a group of cells, or the entire table by 

choosing one of the text alignment buttons in the Alignment group.  

 The Tables Property box has other alignment and margin options. You'll hear about 

those options later in the lesson.  

39. Format a table 

After you create a table, you can format the entire table by using Table Styles. By 

resting your pointer over each of the preformatted table styles, you can preview what 

the table will look like. 

1. Click in the table that you want to format. 

2. Under Table Tools, click the Design tab. 

3. In the Table Styles group, rest the pointer over each table style until you find a style 

that you want to use. 

Note   To see more styles, click the More arrow . 

4. Click the style to apply it to the table. 

5. In the Table Style Options group, select or clear the check box next to each the 

table element to apply or remove the selected style. 

40. Insert and delete columns and rows 

 Add a cell 

1. Click in a cell that is located just to the right of or above where you want to insert a 

cell. 

2. Under Table Tools, on the Layout tab, click the Rows & Columns Dialog Box 

Launcher. 

3. Click one of the following options: 

Click this  To do this  

Shift cells 

right  

Insert a cell and move all other cells in that row to the right.  

Note   This option may result in a row that has more cells than the other rows. 

Shift cells 

down  

Insert a cell and move remaining existing cells in that column down one row 

each. A new row will be added at the bottom of the table to contain the last 

existing cell. 



Click this  To do this  

Insert entire 

row  
Insert a row just above the cell that you clicked in. 

Insert entire 

column  
Insert a column just to the right of the cell that you clicked in. 

Add a row 

1. Click in a cell that is located just below or above where you want to add a row. 

2. Under Table Tools, click the Layout tab. 

3. Do one of the following: 

o To add a row just above the cell that you clicked in, in the Rows and 

Columns group, click Insert Above. 

o To add a row just below the cell that you clicked in, in the Rows and 

Columns group, click Insert Below. 

Add a column 

1. Click in a cell that is located just to the right or left of where you want to add a 

column. 

2. Under Table Tools, click the Layout tab. 

3. Do one of the following: 

o To add a column just to the left of the cell that you clicked in, in the Rows and 

Columns group, click Insert Left. 

o To add a column just to the right of the cell that you clicked in, in the Rows 

and Columns group, click Insert Right. 

Delete a cell, row, or column 

1. Do one of the following: 

To select  Do this  

A cell Click the left edge of the cell. . 

A row Click to the left of the row.  

A column 
Click the column's top gridline or top border.  



1. Under Table Tools, click the Layout tab. 

2. In the Rows & Columns group, click Delete, and then click Delete Cells, Delete 

Rows, or Delete Columns, as appropriate. 

41. Borders and shading 

Add table borders 

1. Under Table Tools, click the Layout tab. 

2. In the Table group, click Select, and then click Select Table. 

3. Under Table Tools, click the Design tab. 

4. In the Table Styles group, click Borders, and then do one of the following: 

o Click one of the predefined border sets. 

o Click Borders and Shading, click the Borders tab, and then choose the 

options that you want. 

Remove table borders from the whole table 

1. Under Table Tools, click the Layout tab. 

2. In the Table group, click Select, and then click Select Table. 

3. Under Table Tools, click the Design tab. 

4. In the Table Styles group, click Borders, and then click No Border. 

Add table borders to specified cells only 

1. On the Home tab, in the Paragraph group, click Show/Hide. 

 

2. Select the cells that you want, including their end-of-cell marks. 

 

3. Under Table Tools, click the Design tab. 

4. In the Table Styles group, click Borders, and then click the border that you want to 

add. 



Remove table borders from specified cells only 

1. On the Home tab, in the Paragraph group, click Show/Hide. 

 

2. Select the cells that you want, including their end-of-cell marks. 

 

3. Under Table Tools, click the Design tab. 

4. In the Table Styles group, click Borders, and then click No Border. 

42. Merge / Split table cells 

Merge cells 

You can combine two or more cells in the same row or column into a single cell. For 

example, you can merge several cells horizontally to create a table heading that spans 

several columns. 

1. Select the cells that you want to merge by clicking the left edge of a cell and then 

dragging across the other cells that you want. 

2. Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells. 

Split cells 

1. Click in a cell, or select multiple cells that you want to split. 

2. Under Table Tools, on the Layout tab, in the Merge group, click Split Cells. 

3. Enter the number of columns or rows that you want to split the selected cells into. 

43. Convert a table to text 

Convert text to a table 

1. Insert separator characters—such as commas or tabs—to indicate where to divide 

the text into table columns.  

Tip    Use tabs if you have commas in your text. 



2. Use paragraph marks to indicate where you want to begin a new table row, and 

select all of the text you want to convert to a table. 

This example shows two tabs inserted to create a 3-column table, and one paragraph 

mark inserted to create a second row. 

 

3. Click Insert > Table > Convert Text to Table. 

 

4. In the Convert Text to Table box, choose your options. 

 



Under Number of columns, make sure the number matches the columns you want. 

Under AutoFit behavior, choose how you want your table to look: 

Word automatically chooses a width for the table columns. If you want another 

column width, choose a number from the Fixed column width box, or click AutoFit 

to contents, as in this example, for Word to resize the columns to fit the text.  

AutoFit to window resizes the table automatically in case the width of the available 

space changes (for example, web layout or landscape orientation). 

Under Separate text at, choose the separator character you used in the text. 

The text converted to a table should look something like this: 

Convert a table to text 

1. Select the rows or table that you want to convert to paragraphs. 

2. Under Table Tools, click Layout > Data > Convert to Text. 

 

3. In the Convert to Text box, under Separate text at, click the separator character to 

use in place of the column boundaries.  

Rows are separated with paragraph marks. 

If you don't see the number of columns that you expect, you may be missing a 

separator character in one or more lines of text. 

 

 

 

 

 

  



 

 

 

 

 

 

 

MODULE 4 

INTRODUCTION TO INTERNET 

  



1. What is the Internet? 

The Internet is a global system of interconnected computer networks that link several billion 

devices worldwide. It is an international network of networks that consists of millions of 

private, public, academic, business, and government packet switched networks, linked by a 

broad array of electronic, wireless, and optical networking technologies. The Internet carries 

an extensive range of information resources and services, such as the inter-linked hypertext 

documents and applications of the World Wide Web (WWW), the infrastructure to support 

email, and peer-to-peer networks for file sharing and telephony. 

2. What do I Need to Connect to the Internet? 

We use internet to perform the following tasts:- 

 E-Mail 

 Messages 

 Chat 

 Web Browsing (Find information) 

 

3. What is Web Browser? What are the available Web Browsers (Chrome, Firefox, 

Torch etc) 

A software program that allows a person to explore the Internet in an easy to use way. 

Navigating the Internet through a series of hyperlinks you can browse the Internet. Examples 

of popular browsers are:- 

 Internet Explorer 

 Firefox  

 Safari 

 Google Chrome 

 Opera  

4. What is Search Engine (e.g., Google) 

A search engine is a software program available through the Internet that searches 

documents and files for keywords and returns the results of any files containing those 

keywords. Today, there are thousands of different search engines available on the Internet, 

each with their own abilities and features. Today, the most popular and well known search 

engine is Google. 

5. What is internet surfing? 

Alternatively referred to as surf and web surfing, surfing is the act of browsing the Internet 

by going from one page to another page using hyperlinks. 
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6. What is e-mail? 

Short for electronic mail, e-mail or email is text messages that may contain files, images, 

or other attachments sent through a network to a specified individual or group of individuals.  

7. Creating email ID (using gmail, yahoo, hotmail etc) 

'Google mail' or ‘Gmail‘ is a web-based email account in which emails are stored on the 

internet rather than on your computer. Internet email can be a flexible option as you can 

access emails from any computer that has internet access – for example, at internet cafés – 

anywhere in the world. 

Follow these step-by-step instructions to create a Gmail account 

 Step 1: Open up your internet browser and go to the Google home page: 

http://www.google.com 

 Step 2: Click on Gmail at the top right corner of the page. 

 

  Step 3: You’ll now be in the ‘Sign in’ section. As you don’t have a Google account yet, you 

need to create one. Click Create an account. 
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 Step 4: To set up your new account, Google needs some information about you – first, your 

first and last names. The ‘choose your username’ is the unique email address that you wish 

to use, which will be placed before ‘@gmail.com’. Because it needs to be unique, Google 

may have to check the availability of any name that you decide on to make sure that no one 

already has it. Type an email name into the ‘choose your username’ box and then fill out the 

rest of your information. You will need to ensure that the ‘I agree to the Google terms of 

service and Privacy Policy’ is ticked. Then click next step. 

 Step 5: If the email name that you requested in is not available, you’ll get a message saying 

that somebody already has that username and offering you some alternatives. You can 

decide to accept one of the alternatives or type in another name and check its availability 

once more. You will have to complete some of the other boxes again. You may have to do 

this a few times. Once you finalise your email address, it’s a good idea to make a note of it 

so that you can refer to it until you remember it. 

 

  

Step 6: You’ll need to come up with a password so that you can log in securely to your 

account. Google may explain that you should try one with at least 8 characters long to be 

secure. Use letters and numbers to make the password more secure and difficult to guess. 

You’ll need to re-enter your password to ensure that it’s you choosing it and not a hacker’s 

(ro)bot. This is why it also asks you to insert two random words at the bottom of the page – 

this is a CAPTCHA code. You can skip this step if you don’t want to type in the CAPTCHA 

code but you will need to verify via a mobile phone if you don’t. 

  

  



 

  

Step 7: Once you have completed this page fully, clicking Next Step will take you to the 

Create Profile Page. If you don’t wish to have a picture on the web, click Next Step to 

complete setting up your email. If you do, Click on Add Profile Photo and find a photo to 

add. Then click Next Step. 

 Step 8: You will now have set up your account. You can go straight to your inbox and get 

started, or you can set up a photo to show as your profile picture. 

  

How to Set up a Yahoo! Mail Account 

Steps 

Go to Yahoo.com. In the top right is a Mail link. Click that to begin the email signup process, 

or click Yahoo! Mail.  
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Click on the Create New Account button. It's that ginormous yellow button near the top 

right of the Yahoo! home page, next to the even-more-ginormous ad.  

Choose your login. You can also choose to sign in with your Facebook or Google account. 

Instead of clicking Create New Account, click the Facebook or Google login buttons to create 

a Yahoo! email address. Once you've linked your Facebook or Google username and 

allowed the connection, you will fill out the rest of the Yahoo! Mail signup form.  

 

Enter your basic info. Fill in your name, gender, birthday, country, language, and postal 

code in the appropriate fields.  

Enter your Mobile phone number. You may be asked to enter a verification code that they 

will text you.  

Click on the “Create my Account” button. 
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Verify you are not a robot. Enter the visual code that only humans (with warped glasses) 

can read. Type the characters shown in the last section of the registration page, into the field 

provided.  

 

Read the Terms of Service. Doesn't everybody? Thoroughly examine every page till the 

end or till your eyes glaze over, and then print a copy for your records.  
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Create My Account 

Click the “Done” button. 

Click the “Get Started” button. 
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8. Sending / receiving / replying / forwarding emails 

How to send an email 

Email is a great way of getting information to others quickly and easily. Being able to send 

messages to friends and family at the touch of a button keeps you up to date no matter 

where in the world you are. 

The following steps show you how to send an email using a Gmail account. However, many 

email accounts or applications follow a similar process for creating and sending a new 

message. 

 You’ll need: 

 a computer with active internet connection 

 an email account set up and ready to send and receive emails. 

Follow these step-by-step instructions to send an email 

 Step 1: Log in to your Gmail account so that you are on the dashboard (main page) of your 

mail account. 

 Step 2: Click Compose. 

 

  



 Step 3: A new blank email window will open up. In the ‘To’ box, type in the email address of 

the recipient. 

  

 

 Step 4: You might want to include someone else in your email to ‘keep them in the loop’. 

You can do this by clicking Cc or Bcc, which will open another field. ‘Cc’ means ‘carbon 

copy’ and ‘Bcc’ means ‘blind carbon copy’. Adding an email address to the ‘Cc’ field means 

that that person will receive a copy of the email and all the other recipients will see their 

email address. If an email address is put into the 'Bcc’ field, the person will get a copy of the 

email but no other recipient will see that address. 

 If you are sending the same email to lots of different people, it’s a good idea to put all the 

email addresses in the ‘Bcc’ field to keep your ‘mailing list’ confidential. That way, there’s no 

chance that it could fall into the hands of a spammer or hacker. 



 

  

 Step 5: The subject field allows you to give the recipient an idea of the topic of your email, 

like a heading. You don’t have to put anything in the subject box, but it can help when 

viewing and sorting email. 

 Step 6: Email text can be formatted in a similar way to text in a word document. You can 

change the font style, colour and size using the formatting icons. You can also create bullet 

points and check the spelling of your email. Choose your formatting from the menu shown. 

   

 

 Step 7: Type your message in the main body field of your email. 



 

   

Step 8: When you’re happy with your email, click the blue Send button at the bottom of the 

compose window. 

  

  

 



 Step 9: The email you’ve sent will now be stored in the ‘Sent Mail’ folder on your Gmail 

dashboard. You may have to run your mouse pointer over the Inbox folder link to see the 

other folders. 

 

   

Step 10: You may start an email but then decide to come back to it later rather then sending 

it straightaway. Gmail saves your drafts automatically. So you can simply close the email 

and the unfinished email will be saved to your ‘Drafts’ folder.  When you decide that you’re 

ready to send it, you can retrieve it from the ‘Drafts’ folder by clicking Drafts and then 

clicking the correct item in the ‘Drafts’ folder list. Finish the email and click Send as normal. 

  

How to open an email 

When you receive an email from friends or family, you can find out what they’ve written by 

opening it, just like opening an envelope to read a letter. This guide explains how to open an 

email in a Gmail account, although other email applications will follow very similar steps. 

 You’ll need:  

 a computer connected to the internet 

 a Gmail account ready to send and receive emails. 

Follow these step-by-step instructions to open an email 

  

Step 1: Log into your Gmail account so that you are on the dashboard (main page) of your 

account. 



 Step 2: Go to your inbox. 

 

 Step 3: The inbox shows a list of emails received, arranged in columns. The one towards 

the left shows who the email is from, the one in the centre gives the subject of each email, 

and you’ll find the time and date when each one was received in the right-hand column. If 

you haven’t opened and read an email, this information will appear as bold text in the list. 

Once you’ve opened and read the email and then returned to the inbox, the read email will 

be displayed in normal, non-bold text. 

 Gmail now categorises your emails into 'Primary' (what it deems to be important), 'Social' 

(updates from your social media accounts) and 'Promotions' (promotional emails from 

brands and companies). If you are expecting an email and it doesn't appear in your primary 

tab, do check the other tabs in case it has been incorrectly categorised by Gmail.  

 Step 4: Once you’ve identified an email you wish to open, click on the line that shows the 

information about that email. 



 

 Step 5: You can now read the content of the email and reply if you wish by clicking on the 

arrow at the top right hand of the email for reply or by clicking Reply underneath the 

message. 

 

 Step 6: When you’ve finished reading your email, click back to inbox icon to close the 

email and go back to the list of emails in your inbox. 

  

 

 Done! 



9. What are messengers (Yahoo / MSN Messengers)? 

Yahoo Messenger (sometimes abbreviated YM) is an advertisement-supported instant 

messagingclient and associated protocol provided by Yahoo. Yahoo Messenger is provided 

free of charge and can be downloaded and used with a generic "Yahoo ID" which also 

allows access to other Yahoo services, such as Yahoo Mail, where users can be 

automatically notified when they receive new email. Yahoo also offers PC-PC, PC-Phone 

and Phone-to-PC service, file transfers, webcam hosting, text messaging service, and chat 

rooms in various categories. 

Windows Messenger is an instant messaging program that you can use to:  

 View your contacts who are online.  

 Send an instant message. 

 Call a contact's computer.  

 Send someone a file.  

 Have an instant message conversation with a group of friends.  

 Invite someone to play a game.  

 Be notified of new e-mail messages from your Hotmail account.  

Windows Live Messenger (formerly MSN Messenger) is a discontinuedinstant messaging 

client developed by Microsoft for Windows, Xbox 360, Blackberry OS, iOS, Java ME, S60 on 

Symbian OS 9.x, and Zune HD. It connected to the Microsoft Messenger service while also 

having compatibility with Yahoo! Messenger and Facebook Messenger.  

 

10. What is Skype? 

Skype/ˈskaɪp/ is a telecommunications application software that specializes in providing 

video chat and voice calls from computers, tablets and mobile devices via the Internet to 

other devices or telephones/smartphones. Users can also send instant messages, exchange 

files and images, send video messages and create conference calls. Skype is available to 

download onto computers running Microsoft Windows, Mac or Linux, as well as Android, 

Blackberry, iOS and Windows Phonesmartphones and tablets. Much of the service is free 

but users require Skype Credit or a subscription to call landline or mobile numbers. Skype is 

based on a freemium model. 
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11. What are Facebook and Twitter? 

Facebook (formerly [thefacebook]) is an online social networking service. Its name comes 

from a colloquialism for the directory given to students at some American universities. It can 

be used to:- 

 Share text/ Images 

 Share Videos 

 Send / Receive Images 

 

 

Twitter 

Twitter is an online social networking service that enables users to send and read short 140-

character messages called "tweets". 

Registered users can read and post tweets, but unregistered users can only read them. 

Users access Twitter through the website interface, SMS, or mobile device app. Twitter Inc. 

is based in San Francisco and has more than 25 offices around the world. 
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